Élite Turno problème de puissance

Élite Turno problème de puissance

Accueil Forums Home Trainers Élite Turno problème de puissance

This topic contains 1 reply, has 1 voice, and was last updated by  Dérapman 3 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2571 Reply

    Dérapman

    Bonjour, je viens de démarrer avec zwift et mon HT élite Turno, après avoir un peu tatouer pour la bonne synchro ca semble maintenant marcher, mais j’ai l’impression d’avoir un problème sur la puissance développée.
    Hier j’ai fait un entraînement et j’avais du mal à dépasser les 150w, conclusion j’ai une séance de 55mn à 98w de moyenne et 169 de Max, et vu mon effort fournit j’aurais plutôt tendance à penser que c’est le double que j’aurais dû faire.
    Mon avatar se traîne. Y a til un réglage que j’aurai mal effectué ou une configuration à faire?

    #2574 Reply

    Dérapman

    Problème résolu, enfin devrais-je dire.
    J’ai re synchroniser le capteur MisuroB+, qui se trouve en démontant un petit Carter sur le côté droit du HT.
    Une fois le capteur découvert ( il s’agit d’un petit boîtier gris de la taille d’une boîte d’allumettes. On peut l’ouvrir et pour effectuer la re synchronisation il suffit d’appuyer sur le petit bouton à côté de la pile, une diode clignote. Comptez le nombre de clignotements et répétez l’opération jusqu’à ce qu’elle est clignote 15X.
    Replacer le boîtier dans le bon sens (écriture vers le HT et ext)puis re coupler votre appareil.
    Enfin j’ai pu lire des données qui ressemblaient à quelque chose, j’ai pu monter à 600w en sprint et doubler des Gus. Enfin on va pouvoir faire des courses.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Élite Turno problème de puissance
Your information: